For Ever
مرحباً بكم في عالم For Ever لكل ما هو جديد
(الموضه - الازياء -الاخبار - الحب - البرامج - الفيس - تويتر - واتس اب - موبيل - سيارات - مصارعه )
والانترنت والكمبيوتر . سجل معنا ليصلك كل جديد

For Ever

كل ما هو جديد (الموضه - الازياء -الاخبار - الحب - البرامج - الفيس - تويتر - واتس اب - موبيل - سيارات - مصارعه )
 
الرئيسيةاليوميةس .و .جبحـثالأعضاءالمجموعاتالتسجيلدخول

شاطر | 
 

 دمج 3 خطوط بالتساوي بطريقة محترفه ppc

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
Admin
Admin
avatar

عدد المساهمات : 117
تاريخ التسجيل : 19/01/2015
الموقع : http://forever.allahmuntada.com

مُساهمةموضوع: دمج 3 خطوط بالتساوي بطريقة محترفه ppc   الثلاثاء يناير 27, 2015 3:21 pm



بسم الله الرحمن الرحيم

دمج 3 خطوط بالتساوي بطريقة محترفه ppc

اطلب اي دمج وانا هجبهلولك باذن الله

الكود:
ip address
add address=10.0.0.1/24 network=10.0.0.0 broadcast=10.0.0.255 interface=Local
add address=192.168.1.50/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.55/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2
add address=192.168.3.60/24 network=192.168.3.0 broadcast=192.168.3.255 interface=WAN3

/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=WAN3_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2
add chain=output connection-mark=WAN3_conn action=mark-routing new-routing-mark=to_WAN3

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.3.0/24 action=accept in-interface=Local

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:3/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:3/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:3/2 action=mark-connection new-connection-mark=WAN3_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting connection-mark=WAN3_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN3

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN3 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=3 check-gateway=ping

/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade

/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=8192KiB \
    max-udp-packet-size=512 servers=4.2.2.5,4.2.2.6
الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://forever.allahmuntada.com
 
دمج 3 خطوط بالتساوي بطريقة محترفه ppc
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
For Ever :: ميكروتيك :: شروحات الميكروتيك-
انتقل الى: