For Ever
مرحباً بكم في عالم For Ever لكل ما هو جديد
(الموضه - الازياء -الاخبار - الحب - البرامج - الفيس - تويتر - واتس اب - موبيل - سيارات - مصارعه )
والانترنت والكمبيوتر . سجل معنا ليصلك كل جديد

For Ever

كل ما هو جديد (الموضه - الازياء -الاخبار - الحب - البرامج - الفيس - تويتر - واتس اب - موبيل - سيارات - مصارعه )
 
الرئيسيةاليوميةس .و .جبحـثالأعضاءالمجموعاتالتسجيلدخول

شاطر | 
 

 الحل النهائى لمنع استخدام برامج النت كات .. ومنع محاولات سرقه النت 2015

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
Admin
Admin
avatar

عدد المساهمات : 117
تاريخ التسجيل : 19/01/2015
الموقع : http://forever.allahmuntada.com

مُساهمةموضوع: الحل النهائى لمنع استخدام برامج النت كات .. ومنع محاولات سرقه النت 2015   الثلاثاء يناير 20, 2015 2:30 am



تابع الشرح بالصور





الاكواد
Name:   nocut
Code:    249
Value:   0x1CAC10B8000A6401FE000A640001


وبعد كدا اعمل زى الصوره دى



وبعد كدا هنحط الرول دا فى النيوترمنال وهوا يروح لواحده فى مكانه
هناخده كله copy ونحطه paste فى النيوتيرمنال

الكود:
/system scheduler
add comment="\C7\E3\D3\DF \CD\D1\C7\E3\EC" disabled=no interval=1m name=\
    "NetCut((speedlink))" on-event=":global ho [/ip dhcp-server lease find]\r\
    \n:global num ""\r\
    \n:global htr 0\r\
    \n:global theve ""\r\
    \n:global dur 1\r\
    \n:foreach h1 in=\$ho do={\r\
    \n:global host [/ip dhcp-server lease get \$h1 host-name]\r\
    \n:if ([:len \$host] >0) do={\r\
    \n:set num (\$num . "," . \$host)\r\
    \n:set htr (\$htr + 1)\r\
    \n}}\r\
    \n:global numArr [:toarray \$num];\r\
    \n:foreach h2 in=\$numArr do={\r\
    \n:global hh 0\r\
    \n:if (\$dur > 0) do={\r\
    \n:foreach k in=\$numArr do={ :if (\$k=\$h2) do={:set hh (\$hh + 1) } }\r\
    \n:if (\$hh>2) do={\r\
    \n:if ([:len \$theve] >0) do={:set theve (\$theve . "," . \$h2)} else={:se\
    t theve \$h2}\r\
    \n}}}\r\
    \n:if (\$dur > 0) do={\r\
    \n:if ([:len \$theve] >0) do={\r\
    \n:log warning ("New theve: " . \$theve)\r\
    \n:global theveArr [:toarray \$theve];\r\
    \n:foreach h2 in=\$theveArr do={\r\
    \n:foreach i in= [/ip dhcp-server lease find host-name=\$h2] do={\r\
    \n:global ipnum [/ip dhcp-server lease get \$i address]\r\
    \n:global mac [/ip dhcp-server lease get \$i mac-address]\r\
    \n:global unum [/ip hotspot active find address=\$ipnum]\r\
    \n:if (\$dur > 0) do={\r\
    \n/ip hotspot ip\r\
    \n:if ([find address=\$ipnum]="") do={\r\
    \nadd mac-address=\$mac address=\$ipnum comment=\$h2 type=blocked} else={ se\
    t [find address=\$ipnum] type=blocked  \r\
    \n}}}}}}" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-time=startup

اي استفسار انا موجود
الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://forever.allahmuntada.com
 
الحل النهائى لمنع استخدام برامج النت كات .. ومنع محاولات سرقه النت 2015
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1
 مواضيع مماثلة
-
» كلنا مع المغرب في ملــف تنظيــم كأس افريقــيا 2015 **
» وعلاش لا...
» الكاسبر سكاي 11 ــ كاسبر سكاي مجانا للابد-شرح إضافة كراك الكاسبر ليعمل طوال العمر

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
For Ever :: ميكروتيك :: شروحات الميكروتيك-
انتقل الى: